[galaxy-dev] Login problem.

Ryan Golhar golharam at umdnj.edu
Fri Mar 11 22:03:36 EST 2011


Loubin,

I had this same problem.  I think its a caching issue.  After you log 
out, try visiting a different page or click on "Analyze Data", then 
click on log in.  Once I navigated off the login page then came back, I 
was able to login.

Ryan

On 3/11/11 2:17 PM, Luobin Yang wrote:
> Dear Galaxy development team,
>
> I've got a problem using the login function of Galaxy.
>
> So I downloaded a copy of Galaxy distribution and installed it on a
> local machine, then I installed PostgreSQL on this machine and made the
> necessary changes to the universe_wsgi.ini file and Galaxy is able to
> the use the PostgreSQL database to store information. I was able to
> register a user account and then I could login to the system for the
> first time, but after I logout and login again, the system always says
> that I am logged out. I checked the log file of Postgresql and the log
> file of Galaxy system, there is no error message indicating what
> happened at all.
>
> I restarted Postgresql database and Galaxy system and then I was able to
> login, but after I logged out, I can not login again! Have you guys met
> this kind of problem before? Any suggestions on what could be the cause
> of this problem?
>
> Thanks so much!
> Luobin
>
>
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>
>    http://lists.bx.psu.edu/


More information about the galaxy-dev mailing list